• Publicité

Un nouveau serveur pour le Forum et le Wiki

S'il y a des choses à noter, à discuter, ou des questions sur le fonctionnement des forums

Modérateurs: alain2908, Eric, KRISSTOFF, Lisica, OSSE

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede fred-sannois » Mar 05 Juin 2012 07:02:23

C'est le bordel. retournons sur notre serveur pentium 1 à 286Mhz qui rame mais dont le bouton coché sert à quelque chose. :biggrin:
Avatar de l’utilisateur
fred-sannois
Plus de 20 messages
 
Messages: 610
Inscription: Lun 31 Mai 2010 20:31:40

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede Tonton Velo » Mar 05 Juin 2012 08:05:05

Oui, en effet il reste ce souci à régler qui est très pénible. Ca va être réglé mais il va falloir un peu de patience parce que nous ne savons pas encore d'où vient le problème. C'est le même problème pour la connexion à chaque visite et aussi lorsque l'on clique sur le lien de l'email de notification d'un changement dans un sujet surveillé. Il semble que le php du forum veuille concaténer l'identification du membre à ce lien et on arrive alors sur une page où l'on est déjà loggé. Le nouveau serveur ne semble pas disposer de cette identification dans cette opération, peut-être parce qu'il ne sait pas copier un cookie sur le PC du membre ou bien pour une autre raison à trouver.
Désolé et patience, ça va revenir.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 4170
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede tchikiboum92 » Mar 05 Juin 2012 08:17:49

ouf! j'ai eu peur
j'ai cru que le forum était parti en ouzbekistan!

chouette! je vais vous polluer avec plein de photos en grand format :)
mon blog 100% vélo! http://velos-mont-valerien.over-blog.com/

SI LE TITANIC A ETE FAIT PAR DES PROFESSIONNELS....
L'ARCHE DE NOË A ETE FAIT PAR UN AMATEUR!
Avatar de l’utilisateur
tchikiboum92
Plus de 20 messages
 
Messages: 540
Inscription: Sam 04 Sep 2010 17:22:52
Localisation: oise et morvan

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede fred-sannois » Mar 05 Juin 2012 08:27:41

Tonton Velo a écrit:Oui, en effet il reste ce souci à régler qui est très pénible. Ca va être réglé mais il va falloir un peu de patience parce que nous ne savons pas encore d'où vient le problème. C'est le même problème pour la connexion à chaque visite et aussi lorsque l'on clique sur le lien de l'email de notification d'un changement dans un sujet surveillé. Il semble que le php du forum veuille concaténer l'identification du membre à ce lien et on arrive alors sur une page où l'on est déjà loggé. Le nouveau serveur ne semble pas disposer de cette identification dans cette opération, peut-être parce qu'il ne sait pas copier un cookie sur le PC du membre ou bien pour une autre raison à trouver.
Désolé et patience, ça va revenir.


Bruno,

Parle nous graisse rose, belleville, clavette etc… mais le php qui veut pas concaténer l'email de notification du bouton à cocher le cookie de l'identifiant, la on s'y perd. :) :-D :biggrin: Image
Dernière édition par fred-sannois le Mar 05 Juin 2012 09:01:38, édité 1 fois.
Avatar de l’utilisateur
fred-sannois
Plus de 20 messages
 
Messages: 610
Inscription: Lun 31 Mai 2010 20:31:40

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede MaSorciereBienAimee » Mar 05 Juin 2012 08:32:50

Un peu de patience les Tontons et Tatas ...
Bruno et mon fils Vincent ont commencé la migration du forum vers 21h hier soir et ont fini à 3h du Matin !!!...
et ce matin le réveil sonnait pour être opérationnel pour le boulot ...
Les petits dysfonctionnements vont être corrigés ... juste un peu de patience ...
MaSorcièreBienaimée
.../// a troqué son balai contre un vélo ///...
Avatar de l’utilisateur
MaSorciereBienAimee
Plus de 20 messages
 
Messages: 710
Inscription: Mar 15 Juin 2010 22:18:06

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede Bicloune22 » Mar 05 Juin 2012 09:24:01

fred-sannois a écrit:
Tonton Velo a écrit:Oui, en effet il reste ce souci à régler qui est très pénible. Ca va être réglé mais il va falloir un peu de patience parce que nous ne savons pas encore d'où vient le problème. C'est le même problème pour la connexion à chaque visite et aussi lorsque l'on clique sur le lien de l'email de notification d'un changement dans un sujet surveillé. Il semble que le php du forum veuille concaténer l'identification du membre à ce lien et on arrive alors sur une page où l'on est déjà loggé. Le nouveau serveur ne semble pas disposer de cette identification dans cette opération, peut-être parce qu'il ne sait pas copier un cookie sur le PC du membre ou bien pour une autre raison à trouver.
Désolé et patience, ça va revenir.


Bruno,

Parle nous graisse rose, belleville, clavette etc… mais le php qui veut pas concaténer l'email de notification du bouton à cocher le cookie de l'identifiant, la on s'y perd. :) :-D :biggrin: Image


+1 :lol: :lol: :lol: Ca me fait penser au sketche des Bodin's... :lol: :lol: :lol:
Avatar de l’utilisateur
Bicloune22
Plus de 20 messages
 
Messages: 619
Inscription: Lun 17 Mai 2010 07:12:39

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede claude57 » Mar 05 Juin 2012 09:45:41

tchikiboum92 a écrit:ouf! j'ai eu peur
j'ai cru que le forum était parti en ouzbekistan!

chouette! je vais vous polluer avec plein de photos en grand format :)


C'est pas Ouzbekistan...c'est Ezboukistan..!!! :mrgreen:
Stanley......Tu m'as encore fourré dans un sacré pétrin !!!!
Avatar de l’utilisateur
claude57
Plus de 20 messages
 
Messages: 586
Inscription: Ven 16 Déc 2011 16:30:44
Localisation: METZ

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede Bicloune22 » Mar 05 Juin 2012 11:53:20

Bicloune22 a écrit:Merci Bruno, :fleur: ,pour ce travail qui profite à toute la communauté des Tontons ! :fleur:

Edit: :hello:

Un p'tit souci,quand même:je dois me reconnecter à chaque visite...Et non,je n'ai pas oublié de cocher la case :

"Me connecter automatiquement à chaque visite "

C'est pareil pour vous :?: :?: :?:


RE Edit :

...Il suffit de créer un nouveau" raccourci"

et/ou un nouveau "ajouter aux favoris"...

et YOUPI,çà fonctionne :) :) :)


Sur mon antiquité,çà marche... :mrgreen:

...Par contre,çà ne fonctionne toujours pas pour les notifications de nouvelles réponses reçues par mail... :roll:
Avatar de l’utilisateur
Bicloune22
Plus de 20 messages
 
Messages: 619
Inscription: Lun 17 Mai 2010 07:12:39

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede roulez rouillé » Mar 05 Juin 2012 12:17:12

Chapeau !
Bravo à Bruno et à toute sa famille !

RR
roulez rouillé
Plus de 20 messages
 
Messages: 1722
Inscription: Mar 15 Mar 2011 14:14:09
Localisation: Colombes

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede Le voyageur » Mar 05 Juin 2012 15:14:16

Merci Image
Le voyageur
Plus de 20 messages
 
Messages: 9413
Inscription: Mar 11 Déc 2007 23:10:05

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede Bicloune22 » Mar 05 Juin 2012 16:45:13

13H53,çà fonctionnait :-D ....

18H42,plus rien ne marche :roll: :roll: :roll:


Wait and see.
Avatar de l’utilisateur
Bicloune22
Plus de 20 messages
 
Messages: 619
Inscription: Lun 17 Mai 2010 07:12:39

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede alain02 » Mar 05 Juin 2012 17:24:41

merci pour toutes ces manip!!!!!...je suis peut etre une buche mais je n'arrive plus a mettre de photo sur le forum?????? :roll: :roll:
Avatar de l’utilisateur
alain02
Plus de 20 messages
 
Messages: 599
Inscription: Dim 04 Déc 2011 16:37:16
Localisation: 02100 saint quentin

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede zim » Mar 05 Juin 2012 20:01:43

Merci Bicloune j'avais le même problème du coup tous marche :hello:
Avatar de l’utilisateur
zim
Plus de 20 messages
 
Messages: 3341
Inscription: Dim 08 Juin 2008 17:38:21
Localisation: 42 loire
Animateur de Region: Rhone alpes

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede Stéphane » Mar 05 Juin 2012 20:06:23

Merci Bruno :-D A lire ce Sujet, je comprends que toute ta famille se décarcasse pour permettre aux presques 2.200 inscrits, plus tous les visiteurs, de pouvoir continuer à naviguer sur leur Forum favori. Chapeau et merci encore.
Amicalement.
Stéphane
"La bicyclette, c'est autre chose qu'un sport. C'est un bienfait social" (Pierre Giffard, en 1890)
Avatar de l’utilisateur
Stéphane
Plus de 20 messages
 
Messages: 2539
Inscription: Jeu 24 Mar 2011 19:52:54
Localisation: Chatou (Île de France)

Re: Un nouveau serveur pour le Forum et le Wiki

Messagede tchikiboum92 » Mar 05 Juin 2012 20:18:00

alain02 a écrit:merci pour toutes ces manip!!!!!...je suis peut etre une buche mais je n'arrive plus a mettre de photo sur le forum?????? :roll: :roll:

oui, t'es une bûche :-D
mon blog 100% vélo! http://velos-mont-valerien.over-blog.com/

SI LE TITANIC A ETE FAIT PAR DES PROFESSIONNELS....
L'ARCHE DE NOË A ETE FAIT PAR UN AMATEUR!
Avatar de l’utilisateur
tchikiboum92
Plus de 20 messages
 
Messages: 540
Inscription: Sam 04 Sep 2010 17:22:52
Localisation: oise et morvan

PrécédenteSuivante

Retourner vers Discussions sur le fonctionnement des Forums et du Wiki

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité