• Publicité

Problèmes techniques sur le forum

S'il y a des choses à noter, à discuter, ou des questions sur le fonctionnement des forums

Modérateurs: alain2908, appius, manu, OSSE, Eric, KRISSTOFF

Re: Problèmes techniques forum

Messagede Le voyageur » Ven 29 Jan 2016 07:40:50

Bonjour :hello:
Nous avons perdu nos couleurs de pseudo membres de l"assoc. :wink:
@+
Jacques
Je ne suis pas néo-aquitain, je suis Limousin ! (Made in Limouzi)
Expositions de vélos anciens avec Les Vélos de Jacques. www.les-velos-de-jacques.com
Avatar de l’utilisateur
Le voyageur
Plus de 20 messages
 
Messages: 9293
Inscription: Mar 11 Déc 2007 23:10:05
Localisation: 95320 ST LEU LA FORET

Re: Problèmes techniques forum

Messagede Tonton Velo » Ven 29 Jan 2016 13:13:21

Oui, GoodyGuy est en train de faire des mises à jour sur la liste des adhérents. La couleur va revenir bientôt.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques forum

Messagede Le voyageur » Ven 29 Jan 2016 13:56:34

Merci Bruno :hello:
Je me sens tout pâle ........... :wink: :lol: :lol: :lol:
@+ :-D
Je ne suis pas néo-aquitain, je suis Limousin ! (Made in Limouzi)
Expositions de vélos anciens avec Les Vélos de Jacques. www.les-velos-de-jacques.com
Avatar de l’utilisateur
Le voyageur
Plus de 20 messages
 
Messages: 9293
Inscription: Mar 11 Déc 2007 23:10:05
Localisation: 95320 ST LEU LA FORET

Re: Problèmes techniques forum

Messagede Tonton Velo » Ven 05 Aoû 2016 10:02:54

Nous avons de nouveaux des "plantages" répétés de notre serveur, souvent le matin après la sauvegarde. L'augmentation de fréquentation du forum et l'augmentation de la taille des bases de données et photos font que le serveur actuel, en service depuis 4 ans déjà, est un peu saturé.

Depuis plusieurs mois nous avons étudié la possibilité de prendre un serveur beaucoup plus puissant (processeur, mémoire, disque). Il est loué depuis plusieurs semaines et une première installation du système d'exploitation et de tous les logiciels nécessaires (il y en a beaucoup) a été faite par Vincent, notre administrateur système. Malheureusement, ce "magnifique" nouveau serveur a beaucoup trop d'erreurs d'écriture disque au point qu'il est en l'état inutilisable et donc hors d'état de remplacer le serveur actuel. J'ai contacté ce matin la hotline de l'hébergeur pour qu'elle intervienne rapidement et change ce disque. Vincent devra ensuite tout réinstaller une deuxième fois et nous devrons faire des essais avant de planifier le remplacement du serveur actuel par ce nouveau serveur. Ce n'est pas de chance car cela retarde sa mise en service.

Pour info, l'opération de bascule d'un serveur vers l'autre correspond en résumé à :
- Mise hors-ligne du serveur actuel
- Sauvegarde des données
- Restauration de cette sauvegarde de données sur le nouveau serveur (tous les logiciels ont été installés et testés auparavant)
- Mise en ligne du nouveau serveur
La coupure pendant laquelle le forum sera indisponible ne devrait pas dépasser une heure et je préviendrai à l'avance de cette opération.

En attendant cela, il nous faudra continuer à relancer manuellement le serveur actuel les matins où il lui arrive de se planter après la sauvegarde. Nous sommes désolés des inconvénients que cela procure à tous les utilisateurs du forum et oeuvrons pour que ce soit résolu aussi vite que possible.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques forum

Messagede Tonton Velo » Lun 29 Aoû 2016 17:32:50

Quelques infos :
Notre serveur actuel se plante toujours régulièrement et il faut le relancer à la main.
Nous avons par contre avancé sur le nouveau serveur. Il a un nouveau disque (sans erreurs), les logiciels sont réinstallés et nous commençons les tests de fonctionnement. Malgré tout, la mise en service ne devrait pas se faire avant début octobre. :(
Désolé pour les inconvénients que vous supportez aujourd'hui.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques forum

Messagede Tonton Velo » Lun 03 Oct 2016 17:35:26

La migration du forum vers notre nouveau serveur va se faire ce soir. La coupure devrait être courte. Deux heures au maximum. la coupure sera à 22 heures.
Désolé de prévenir au dernier moment mais on a dû décider rapidement.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques forum

Messagede tyop » Lun 03 Oct 2016 22:04:58

Si vous pouvez voir ce message c'est que la migration s'est bien passée.
tyop
 
Messages: 1
Inscription: Dim 20 Jan 2013 18:08:47

Re: Problèmes techniques forum

Messagede Tonton Velo » Lun 03 Oct 2016 22:39:07

Bonjour à tous.

Le forum a maintenant migré sur un nouveau serveur, bien plus puissant que le précédent. Les versions de logiciels installées sont à peu de choses près les mêmes que précédemment. Vous ne devriez donc pas voir de différences (ou très peu) dans l'affichage ou le fonctionnement du forum.

Merci de nous signaler ici si vous constatez des dysfonctionnements.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques sur le forum

Messagede Chef de gare » Lun 24 Oct 2016 19:36:57

Je ne vois pas les vidéos en procédant de la manière indiquée, même sur l'exemple... :|
Mieux vaut se mettre sérieusement à quelque chose de médiocre, que de rêver éternellement à la perfection Henri de Tourville

Recherche bicyclettes de la marque Rivolier Père & Fils (RPF)
Avatar de l’utilisateur
Chef de gare
Plus de 20 messages
 
Messages: 1139
Inscription: Ven 27 Mai 2016 21:17:40
Localisation: Martel (46)

Re: Problèmes techniques sur le forum

Messagede Tonton Velo » Mar 25 Oct 2016 17:30:37

Oui, bien vu et merci pour ton signalement. Il y a une correction à apporter ici.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques sur le forum

Messagede gilou » Dim 06 Nov 2016 22:52:32

Bonjour Bruno. C'est la première fois que cela m'arrive plus que de façon épisodique, depuis la parution de mon sujet "vélocipède sans moustache", aucune alerte ne me parvient sur ma boite mail pour m'informer de l'arrivée de nouveaux posts ou réponses sur le sujet. Bien entendu, la case affectée est bien cochée.
Peux-tu y jeter un oeil? Merci d'avance.
"Labor omnia vincit improbus"
Avatar de l’utilisateur
gilou
Plus de 20 messages
 
Messages: 4735
Inscription: Dim 12 Déc 2010 18:06:55
Localisation: GONFARON ( VAR )
Fonction: Président de l'Association des Amis de Tonton Vélo

Re: Problèmes techniques sur le forum

Messagede Tonton Velo » Mer 09 Nov 2016 20:01:49

Tu dois effectivement recevoir un email lorsqu'il y a un nouveau message sur ce post. Mais lorsque tu as reçu cet email, tu n'en recevras plus d'autre tant que tu n'auras pas consulté les nouveaux messages du post (en étant connecté sur le forum). Est-ce que tu es bien dans ce cas ?
Est-ce que tu reçois des alertes sur d'autres sujets ? ou plus d'alertes du tout ?
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

Re: Problèmes techniques sur le forum

Messagede gilou » Jeu 10 Nov 2016 23:33:37

C'est très variable. Sur celui sur lequel je te réponds ce soir, je n'avais pas reçu d'émail concernant ta réponse du 9. Idem sur le sujet du tricycle rotary de Didier78. Egalement sur d'autres sujets que je n'ai plus en tête.
Ceux sur lesquels je recois l'alerte, tant que je n'ai pas ouvert le sujet, effectivement, je n'ai pas d'autres mails. Je crois par contre me souvenir qu'un chiffre apparait entre parenthèse et correspond au nombre de messages qui m'attendent.
Je viens de voir que Stéphane a mis un message sur le vieux sujet de mon Lovely enfant le 5 novembre, pas d'alerte. Alors que le sujet date de 2012.
Je suis un sujet "discussion sur la naissance du vélocipède dans le coin bistrot, là par contre, je suis alerté des réponses.
Bizzarerie du forum, ou de l'informatique?
"Labor omnia vincit improbus"
Avatar de l’utilisateur
gilou
Plus de 20 messages
 
Messages: 4735
Inscription: Dim 12 Déc 2010 18:06:55
Localisation: GONFARON ( VAR )
Fonction: Président de l'Association des Amis de Tonton Vélo

Re: Problèmes techniques sur le forum

Messagede gilou » Ven 11 Nov 2016 07:58:26

Je confirme, je n'ai pratiquement plus d'alerte sur les sujets, même anciens, je découvre les derniers messages ce matin sur le sujet de Vélocipédia 2017... :evil:
Je viens d'aller voir sur mon profil, et dans la gestion des surveillances, il est mentionné "pas de surveillance des forums", mais ensuite, les sujets surveillés sont affichés. Normal?
"Labor omnia vincit improbus"
Avatar de l’utilisateur
gilou
Plus de 20 messages
 
Messages: 4735
Inscription: Dim 12 Déc 2010 18:06:55
Localisation: GONFARON ( VAR )
Fonction: Président de l'Association des Amis de Tonton Vélo

Re: Problèmes techniques sur le forum

Messagede Tonton Velo » Sam 12 Nov 2016 19:46:49

La surveillance des forums correspond à l'envoi d'un email d'alerte à chaque fois qu'il y a un nouveau sujet sur le forum surveillé.

Pour ton souci général de surveillance des nouveaux posts, tu peux aussi vérifier si tu as bien la commande "arrêter la surveillance"' sur le sujet à surveiller (ce qui veut dire que la surveillance est bien en route pour ce sujet).
Toujours sur un sujet à surveiller, essayes de cliquer sur "Arrêter la surveillance", puis sur "Surveiller le sujet". Ca rétablira peut-être la fonction et ce sont des points sur lesquels je ne peux pas agir. Si ce n'est toujours pas bon, je demanderai à Vincent si on n'a pas des erreurs visibles au niveau de l'envoi des emails.
Amicalement,
Bruno - Tonton Vélo

P.S.: Si vous n'avez pas encore de badge ou de fanion au logo du Forum, passez par la Boutique et envoyez-moi un MP. Vous pourrez ainsi vous équiper des insignes du forum tout en soutenant son fonctionnement.
Image
Avatar de l’utilisateur
Tonton Velo
Plus de 20 messages
 
Messages: 3952
Inscription: Dim 26 Fév 2006 15:55:52
Localisation: Yvelines, France
Fonction: Fondateur et administrateur du Forum

PrécédenteSuivante

Retourner vers Discussions sur le fonctionnement des Forums et du Wiki

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité